http://docs.python.org/lib/lib.html Library Reference

http://pypi.python.org/pypi Package Index

有些舊版的package和library在2.5.1裡面不能用Q_Q,某些部份存在著不知名的問題,
舊版裡以前似乎並沒有curses這個package,所以在cage這個package裡面有附上;
現在V2.5.1裡面有個curses的package,但是和cage裡面的curses似乎並不是同一個東西,
哪天有空應該把code讀一遍才是,卻因為太懶惰一直沒去做orz

如果可以的話應該再花時間找一下更好用的工具,
畢竟大家對美貌的喜好有時候會勝過實用性。

附帶一提,2.5.2版已經釋出了,詳見:http://www.python.org/

據說8月會出3.0版,屆時將會有全新的爬說語可以使用,而不以對過去的相容性為主要工作(從這幾版就已經可以預見了的事了QQ)。

另外有些功能在Windows下是不能正常執行的,
某些在Linux下的默認設置在Windows裡也沒有。

總之,這麼龐大的資源和工具大概是Ruby使用者兩年後才能享有的福利吧:p
創作者介紹

『讓我們成為哪種人的,不是我們的才能,而是我們的選擇。』 --阿不思.鄧不利多

鱷魚 發表在 痞客邦 留言(0) 人氣()